1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Your attention please.....

Discussion in 'General Questions' started by Biker, Dec 9, 2004.

  1. ethics

    ethics Pomp-Dumpster Staff Member

    testing

    Testing reply button at top...
     
  2. ethics

    ethics Pomp-Dumpster Staff Member

    Testing reply button at bottom...
     
  3. ethics

    ethics Pomp-Dumpster Staff Member

    Works like a charm. :thumbsup:
     
  4. tke711

    tke711 Oink Oink Staff Member

    You probably already know about it, but even after I post in a thread, and then hit the "new posts" button, the thread I just posted in still shows as unread (is still bold). Just an FYI.
     
  5. ethics

    ethics Pomp-Dumpster Staff Member

    Yah... That's one thing I noticed in FF as well. Not sure how it is in IE but it appears that you don't refresh the browser when you click back.. :)
     
  6. tke711

    tke711 Oink Oink Staff Member

    Noticed that one as well, with this upgrade, when hitting the back button. But it not the same glitch I'm talking about.

    After I hit "post quick reply" to enter this post, I'll click the "new posts" link at the top of the page. When the new page of new posts comes up, this one will still show as unread because of the post I personally just made.
     
  7. ditch

    ditch Downunder Member

    I hope the change isn't temporary, but Opera is flying along on GA at the moment, whereas it was a 2 legged horse previously and one of the reasons I preferred FF.
     
  8. Biker

    Biker Administrator Staff Member

    I must have done something wrong. All browsers except Nutscrape should be virtually unuseable. :angel:
     
  9. Biker

    Biker Administrator Staff Member

    I see it as well. We'll figure that one out.. Tomorrow.
     
  10. tke711

    tke711 Oink Oink Staff Member

    No problemo...it's not a big deal....just wanted to make sure it was noticed.
     
  11. Andy

    Andy ΜΟΛΩΝ ΛΑΒΕ

    Is this part of the known arcade functions that are "broke"??

    :doh:
     
  12. Biker

    Biker Administrator Staff Member

    **whimper** You should be able to access it. :(
     
  13. ShinyTop

    ShinyTop I know what is right or wrong!

    Arcade worked at first and then stopped with the same errors as reported above. I just figured I was leader on too many games and got complained about. :happy:
     
  14. LissaKay

    LissaKay Oh ... Really???

    I get the same message ... except it says LissaKay instead of Andy

    :)
     
  15. Biker

    Biker Administrator Staff Member

    **sigh** OK... Lemme go check something.
     
  16. ShinyTop

    ShinyTop I know what is right or wrong!

    :friggin: that. Take a night off! Enjoy the forum for a night.
     
  17. LissaKay

    LissaKay Oh ... Really???

    I don't think Biker is having very much fun ...
     
  18. cmhbob

    cmhbob Did...did I do that? Staff Member

    I got the same message now at the arcade, and even tried logging out and back in.

    OTOH, things seem to be just snapping along. I'm using FF 1.0 and it's very quick.

    Thanks for all the hard work! Take the rest of the night off and have a beer or seven. We can wait.
     
     
  19. Biker

    Biker Administrator Staff Member

    OK.. Will have to wait for Leon in the morning on this one. I know what needs to be changed, I know WHERE it needs to be changed, I just don't know how to change that one value, and what value it needs to be.
     
  20. cdw

    cdw Ahhhh...the good life.

    Did anyone report in that the shoutbox is missing? Just kidding. :lol:

    Glad you are back up and running!! We LOVE you guys! No, really, we do...
    rofl

    By they way...good morning! :)
     

Share This Page