1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrong Type of File

Discussion in 'Bits & Bytes' started by ditch, Jan 20, 2003.

  1. ditch

    ditch Downunder Member

    Another question here regarding file types.

    I've installed some movies for a tutorial on PShop and Image Ready. The message I get when attempting to play the movies is "Could not open C:\Windows......etc because it is not the right kind of document".

    A pretty vague statement I thought. About as vague as I felt when I read it.

    Any help will be appreciated?

    Thanks. :)
     
  2. mrRT

    mrRT Tech Mod

    what is the file type your trying to open???

    Is it possible the downloaded file is corrupted??

    need some more info......
     
  3. ditch

    ditch Downunder Member

    They are ".mov" files mrRT.
     
  4. martissimo

    martissimo Veteran Member

    sounds like you don't have quicktime, it's a free download here

    http://www.apple.com/quicktime/download/
     
  5. ditch

    ditch Downunder Member

    I do have Quicktime. I updated it just now but still am getting the same error message.
     
  6. martissimo

    martissimo Veteran Member

    hmmm so much for the easy answer... is there a link to the file on the net i could possibly grab it from and see how it works for me?
     
  7. Coot

    Coot Passed Away January 7, 2010

    Right click on any of your .mov files and choose properties. Then next to the line that says "Open With", click the change button and select Quicktime. That will associate .mov with quicktime.
     
  8. ditch

    ditch Downunder Member

    They are associated with Quicktime so it says.

    I installed the files from a disc to my C drive. No internet links available.
     
  9. ditch

    ditch Downunder Member

    The book that the CD came in is Photoshop 6 and Image Ready 3. Hands On Training.

    The link to the publishers is here.
     
  10. mrRT

    mrRT Tech Mod

    Are you running that .mov from the HD or from your training Rom??
    If its from your HD find that file in Windows explorer and right click Properties...be sure its not set to Read only...
     
  11. ditch

    ditch Downunder Member

    I'm running from the HD and no it's not Read Only.
     
  12. martissimo

    martissimo Veteran Member

    the obvious solutions seem to all have been mentioned... i dont know what it would cost to call the people, but considering that CD probably set you back a fair bit it would probably be worth the few bucks it would cost to contact them from Australia

    http://www.lynda.com/feedback/contact.asp
     
  13. ditch

    ditch Downunder Member

    You may be right there. I'll try email first and see how I go.
    The book comes with the CD. It sells for AU$105 here. I bought it through Amazon and saved $23 even including the freight from the US.

    Thanks for the suggestions you guys.:thumbsup:
     
  14. midranger4

    midranger4 Banned

    Sounds like a strange one.

    Can you provide the following info :

    System type
    Processor type/speed
    amount of RAM
    Operating system
    screenshot of file properties for one of the problem movies
    screenshot of error encountered
    version/build of quicktime you're running

    Did you install the movies to the C: or copy them to the C:. I'm wondering if some sort of copy protection might be prohibiting you from viewing them from your local drive.

    I understand the .mov file association appears correct but for clarification purposes did you *Open with* Quicktime and then recieve the error you describe or are you simply double clicking the .mov files?

    Might the program you purchased be the only application with the authority to open the files?

    Is their an interface that runs the tutorial and subsequently the movies or are you trying to run them outside the supplied application?

    Where are you seeing this error? Double clicking the .mov file, using the *open with* or from within the application itself that runs the tutorial?
     
  15. ditch

    ditch Downunder Member

    Its a PC with a P111 800, 256mb memory with ME as the OS.

    I have Quicktime 6 installed.

    I've taken a sceeenshot of the error message but need a tip on the best way to attach it to the post back to you.
    Thanks. :)
     
  16. ditch

    ditch Downunder Member

    The screen shot of the error message MidRanger. I worked it out. :nut:

    Thats not working for some reason.
     
  17. midranger4

    midranger4 Banned

    If you have the screenshot in .bmp format you can open MSPaint and save as JPEG and then simply attach it here.

    You cannot use the fast reply box and must use the post reply button.

    Below the box where you prepare your post you will see an attach file area with a browse button.

    Hit the browse button and point to the JPEG that you saved and it will be automatically incorporated into your post.

    Need to know how you're attempting to open the file. Is it via explorer, open with, or the application?

    Will do my best to try and help.
     
  18. midranger4

    midranger4 Banned

    I'm getting an error trying to open the attachement Ditch.

    Is the attachment a Word document or BMP?
     
  19. ditch

    ditch Downunder Member

    Its a Word Document.
     
  20. midranger4

    midranger4 Banned

    VERY strange.....

    Is that the same error you're seeing?
     

Share This Page