1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[WoW] Video settings/frame rate

Discussion in 'PC/Console Gaming' started by Andy, Jun 23, 2005.

  1. Andy

    Andy ΜΟΛΩΝ ΛΑΒΕ

    Calling all tweak geeks.


    First the specs.

    Intel Pentium 4 3.0G 630 Prescott LGA 775
    ABIT AA8XE Intel 925XE ATX Intel Motherboard
    2GB of Corsair DDR2-533 PC2-4200 (4 x 512MB)
    Asus Extreme N6600 GeForce 6600 PCI Express 256MB Vid card.

    Stock speeds. (My OC days are over)


    Now, Being as I figured, I've got a pretty "high end" system on my hands, I set all my WoW vid settings at install to the highest levels available.

    It worked just fine that way with HL2 on this system, the only thing I found I needed to do was turn off "fast writes" in BIOS to get rid of choppiness.

    Running @ 1680x1050 resolution and 60hz, I get an average of 15fps while playing in even the most graphically intense environments.

    Game. looks. amazing. period.

    Even though, I don't phisically "see" any video lag, (other than the readout in my Titan panel telling me my FPS) I was wondering what would be the first thing to try and tweak down in order to get my FPS up a bit without sacrificing any of the WoW visual goodness? :)



    I know.. I know... the first thing to tweak is turn off the readout in Titan panel, since I don't see any fps lag problem. :rofl:

    Should I even worry?
    Is WoW really a "fps hog" or is a lower fps normal to those of you who play too?

    It seems to never get below 15fps (or much above for that matter) no matter how hard the kiddies try to lag Ironforge on Saturday nights.
     
  2. SixofNine

    SixofNine Jedi Sage Staff Member

    I haven't addressed this issue yet, as I "only" have an FX5600 AGP video card at the moment (I'll be building a WoW machine for Christmas :) ).

    I seem to recall some guild chat flying by about how even turning off certain sounds might help, but that might have been a more general discussion about lag. In any case it would be a quick harmless experiment to turn off the music and see what happens.

    Brian
     
  3. Andy

    Andy ΜΟΛΩΝ ΛΑΒΕ

    Thanks for the idea. :)
     
  4. Andy

    Andy ΜΟΛΩΝ ΛΑΒΕ

    Ok, I had a few to tinker, here's what I found....

    Sound options had no effect (for me)

    I did find however by clicking different video options something that got me from 15fps(red) to 40fps (green)

    I turned off "full screen glow effect" and that jumped me to 30fps, turning ON "triple buffering" pushed me to 40fps, and all seems a little bit snappier in Ironforge. :happy:
     
  5. SixofNine

    SixofNine Jedi Sage Staff Member

    Thanks - I'll play with those myself tonight. :)

    Brian
     

Share This Page