1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What's not working right?

Discussion in 'General Questions' started by Biker, Jun 1, 2010.

  1. ethics

    ethics Pomp-Dumpster Staff Member

    JUST CLICKING ON THE FORUM!!!! YOU CAN'T FUCKING GET IN!!! FORGET NEW POSTS OR OLD POSTS, YOU CAN'T FUCKING GET IN!!!

    LOL!

    Sorry. ;)

    It says something like: "seems tapatalk is deactivated on the forum. I am using Tapatalk Pro (bought) on Android.
     
  2. ditch

    ditch Downunder Member

    "This forum appears to have deactivated Tapatalk. Please contact your forum administrator". Doesn't seem to be an issue with TT as other forums are accessible.
     
  3. jimeez

    jimeez Thread Killer

    This still isn't working for me. I have no way of knowing when a topic to which I have subscribed is updated unless I go and dig them up. I had no idea anyone else was responding to this thread recently until I came into the General Question section and took a look. If it's a fluke that I have to live with, I'm OK with that. But if it's something that could be fixed, it would be greatly appreciated.
     
  4. Biker

    Biker Administrator Staff Member

    What skin/theme are you using? 
     
  5. jimeez

    jimeez Thread Killer

    Grey Lustrous. However, when I made my OP, I was using the forum default.
     
  6. Biker

    Biker Administrator Staff Member

    I don't know what to have you check at this point. The option is working fine for me on this account as well as my test account. Unless someone else is having the same issue, I have to suspect it's something on your end. 
     
  7. Biker

    Biker Administrator Staff Member

    I've yanked Tapatalk for the time being. With the upgrade to 3.1.1, it's not even verifying that it's installed at this point. Going to wait for the new version.
     
  8. Biker

    Biker Administrator Staff Member

    How many posts are you currently tracking? 


     
  9. Allene

    Allene Registered User

    I have been too busy to come here much over the past few days, but I started a new thread today, and I was notified when SM posted to it about five minutes ago. So it appears to be working for me at least.
     
  10. jimeez

    jimeez Thread Killer

    I don't have any idea. But I have my settings set to track every topic to which I reply.

    This is interesting though. This topic is the only new one (post-IPB switch) that shows up in my watched topics list.
     
  11. Biker

    Biker Administrator Staff Member

    I would suggest going in and clearing ALL topics that you are tracking, then start over from scratch. If you have thousands of posts that are being tracked, it's highly possible that you've reached some theoretical limit somewhere. 
     
  12. jimeez

    jimeez Thread Killer

    That makes no sense. I mean I'll give it a try. But why would only one thread work and none of the others don't?
     
  13. Biker

    Biker Administrator Staff Member

    Considering the search engine I have installed is light years better than what has been used in the past, is there a specific reason you're attempting to track every single thread you've posted in? 
     
  14. Allene

    Allene Registered User

    I feel a KABOOM moment coming on! :popcorn:
     
  15. Biker

    Biker Administrator Staff Member

  16. jimeez

    jimeez Thread Killer

    No specific reason. It's just what I've always done in every forum in which I've ever participated. I check the option that tracks every thread to which I reply with no email notification. It works everywhere else. It used to work at GA (pre-IPB). It doesn't work for me here anymore. And I am OK with that.

    I'm done with this topic. Thanks for your attempts to help.

    Screw your KABOOM.

    EDIT: Oh, I forgot to mention that if I attempt to filter my "manage watched topics" page beyond 365 days, I get the following error.
    Code:
    Fatal error: Maximum execution time of 30 seconds exceeded in /home/globalaf/public_html/forum/admin/sources/classes/output/publicOutput.php on line 1725
    So I am not able to unsubscribe from all my subscriptions. Only those within the past 365 days. Which I've done.
     
  17. ethics

    ethics Pomp-Dumpster Staff Member

    VB didn't have watch topic? I think we are getting closer to finding out what you meant or not mean. Maybe a miscommunication? Or maybe I am thick... which would not be a first. :)
     
  18. Allene

    Allene Registered User

    That was actually aimed at Tom. When he gets tired of fixing stuff, he generally posts one of his biting the wall emoticoms, or whatever it is called.
     
  19. jimeez

    jimeez Thread Killer

    My apologies to you, Allene. Didn't mean to single you out. I was just getting very frustrated with this whole thing.

    I don't know how to explain it any clearer than I already have. Sorry.

    Yes. VB had a watch topic and it worked beautifully. I could go to my User Control Panel and easily see the topics in which I was active or interested (via a subscription) that had recently been replied to. I have no way of doing that here. I have to dig through each sub forum and scroll down through the topics and see if anyone replied to threads in which I am participating.
     
  20. Allene

    Allene Registered User

    No problem, Jimeez! I hate computer problems and get frustrated myself.
     

Share This Page