1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird SSID Issue

Discussion in 'Bits & Bytes' started by SixofNine, Nov 23, 2013.

  1. SixofNine

    SixofNine Jedi Sage Staff Member

    With no changes in a longstanding setup (which includes broadcasting the SSID), the wireless connection on my Actiontec router suddenly went flaky. Basically, it would not appear as an available connection on devices trying to connect wirelessly.

    A hard reset of the router worked for a couple of days, but it happened a second time and the hard reset didn't work. Completely unplugging the router for 10 or so minutes did work the second time, but only for a short while before the connection disappeared again from the list of available wireless connections.

    While all of this was happening everything seemed hunky dory on the router's management pages on 192.168.1.1.

    Now the going got weird. When I had set up this router ages ago I changed the SSID name to "enterprise." I called tech support and very quickly they decided to send a replacement, which arrived the next day (kudos, Verizon). The new router works fine, but when I try to change its SSID to "enterprise" the wireless connection on the new router disappeared completely from devices looking for available wireless connections!

    I did a hard reset and everything is fine, and I went ahead and reconnected all of the household's wireless devices using the new SSID and WPA2 key (ugh - that's what I was trying to avoid [​IMG] ).

    I waited through a few refreshes of the list of available wireless connections on an iPad and a laptop, but "enterprise" never showed up. Did I not wait long enough or is something else going on?

    I wasn't expecting the replacement to arrive so quickly, so in the meantime I ordered a Trendnet WAP that has been mentioned in FIOS forum over on dslreports. I'm tempted to hook it up and rename the SSID to "enterprise" to see what happens.
     
  2. SixofNine

    SixofNine Jedi Sage Staff Member

    Hmm, a guy in the FIOS forum had a good suggestion, to delete the old "enterprise" connection from clients and recreate them.
     
  3. Andy

    Andy ΜΟΛΩΝ ΛΑΒΕ


    I'm on FIOS but don't use their router.

    IIRC when I switched from my Linksys to my AirPort/Timecapsule I had to clear out the cached connections in that wacky new windows network/neighborhood setup in Win7
     
  4. SixofNine

    SixofNine Jedi Sage Staff Member

    I think that's the issue, though this problem was universal, including iPhone, iPad, and iMac clients as well as Windows PCs.
     
  5. MemphisMark

    MemphisMark Old school Conservative

    It sounds like when the router initially "hiccuped," it somehow sent bad info into the config for all of the attached machines.

    I agree with Six, start from scratch.

    1. Delete the wireless connection from all of your machines.
    2. Do a hard reset on the router.
    3. Update the router firmware (if needed). Reset the router afterwards.
    4. Then make new wireless connections on the machines that connect wirelessly.
     
  6. SixofNine

    SixofNine Jedi Sage Staff Member

    Which, unfortunately, invalidates the reason for trying to use the same SSID and password that I had on the old router -- so that I wouldn't have to go through the setup process on every client device in the house (amazing how many there are. :) ).
     
    Last edited: Nov 24, 2013
  7. Biker

    Biker Administrator Staff Member

    Sometimes doo-doo happens. Get to fixin'! :lolaway-5:
     
  8. Greg

    Greg Full Member

    Clear your browser cache/history.
     
  9. SixofNine

    SixofNine Jedi Sage Staff Member

    I'm not sure what my various browsers' caches would have to do with Windows' control panel software that recognizes available wireless networks, but this thread is moot anyway. I hooked up that Trendnet WAP that I mentioned in the OP and turned off the wireless on the Actiontec:

    http://www.amazon.com/TRENDnet-Mbps-Wireless-Easy-N-Upgrader-TEW-637AP/dp/B00134LUE2

    Butt-easy setup and things seem much peppier than with the Actiontec's wireless connection. I went ahead and chose a new SSID name after a device in a William Gibson novel (I think it's mentioned on the first page of Neuromancer).
     
  10. Greg

    Greg Full Member

    I picked an SSID that is in a naming scheme very often seen on a different Internet provider's WiFi routers. I was amused that if somebody tried to hack my router they would be trying to hack the wrong brand router! :)
     

Share This Page