1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Things that are "broken"

Discussion in 'General Questions' started by ethics, Oct 18, 2003.

  1. ethics

    ethics Pomp-Dumpster Staff Member

    And I am aware of it.

    1. Thumbnails are not functional because the PHP was not compiled with GD support. I will work on this with the host admins and to see if we can get that to work.

    2. Your PM box is empty because when I tried restoring the old db to the new one, it kept erroring out on me just at the PM tables. I had to wipe it for I think it was corrupted--yes, I tried repairing it first.

    3. Home page for the forum was never in the plan of migrating over. I will be purchasing a new software that will make it worthy to be going there first prior to the forum. I think many will like the change.

    4. I have not tested the software with Opera yet. Although I do believe there should be no problem. Even the WYSIWIG editor (which EVERYone should be using -- it kicks such ass) seems to be handled under the hood instead of on the client.

    I am sure we will find a few things but for now, it's a very good platform that will get even better. And now, I am off to sleep!

    Enjoy it, and thanks again to Biker and all of our beta testers! :thumbsup:

    Edit as things are fixed...
     
  2. Techie2000

    Techie2000 The crowd would sing:

    5. The announcement icon is missing
     
  3. ethics

    ethics Pomp-Dumpster Staff Member

    Where can I see that? I need the URL.
     
  4. ethics

    ethics Pomp-Dumpster Staff Member

    Fixed and done..
     
  5. LissaKay

    LissaKay Oh ... Really???

    The "subscribed" image is missing. I also noticed the uploaded pictures in old threads are gone too.
     
  6. ethics

    ethics Pomp-Dumpster Staff Member

    Edit: Never mind, found it, fixed--although not sure if I will go with that graphic, seems too bulky.

    Can you give me an example of old pix in old threads?
     
  7. LissaKay

    LissaKay Oh ... Really???

    Next to each thread that one has posted in, there is supposed to be a little icon to show they have a post there.

    Hold for thread example of missing pics ...
     
  8. LissaKay

    LissaKay Oh ... Really???

    Post those Babies

    There were tons of pics in this thread. All gone now.

    The subscribed icon is there now. What are ya tryin to show me up??? Feh!

    And, the "go to first unread post" isn't working either.
     
  9. ethics

    ethics Pomp-Dumpster Staff Member

    Very odd. Gregg's kid shows up and then no one else's. :(

    "go to first unread post" graphic or the function?
     
  10. LissaKay

    LissaKay Oh ... Really???

    The function. The graphic is there, but when clicked on, it goes to the first post in this session, not the most recent post made. I primarily use the View New Posts link to read posts.

    In the Babies thread, it appears that Gregg hotlinked to a previously posted picture. All I see is the red X. The uploaded pictures aren't there.
     
  11. ethics

    ethics Pomp-Dumpster Staff Member

    Ok, it works for me in Linear. In Hybrid I don't even see it (no need for it) and haven't tried the thread yet.
     
  12. LissaKay

    LissaKay Oh ... Really???

    I'm in Linear mode. When I clicked the Go to First Unread Post on this thread, your very first one was at the top. I had to scroll down to see your new post.
     
  13. ethics

    ethics Pomp-Dumpster Staff Member

    Odd. Anyone else getting this?

    Not sure why it would work for me and not you. Your cookies on in your control panel?
     
  14. LissaKay

    LissaKay Oh ... Really???

    I don't see the option for cookies in the control panel anymore. :huh:

    There are also two "wink" smilies in the smilie panel ;) :wink:
     
  15. ethics

    ethics Pomp-Dumpster Staff Member

    LOL! OK... Perhaps I am winking more than once... ;)
    Should be only one now. :)
     
  16. ethics

    ethics Pomp-Dumpster Staff Member

    Yup, it's gone. I will have to look at this tomorrow.
     
  17. midranger4

    midranger4 Banned

    Demi,

    Try this :

    Linear -oldest first must be selected in UserCP/Options/which thread display mode to use.

    Had the same problem and that fixed it for me.

    (fixed the order posts appeared not the missing pic problem)
     
  18. LissaKay

    LissaKay Oh ... Really???

    That's what it's set on .. Linear - Oldest first

    *shrug*
     
  19. LissaKay

    LissaKay Oh ... Really???

    OK, it works after I cleared all GA cookies, marked all posts read, logged out and back in.

    Leon is gonna kill me, I keep finding new stuff ...

    Now, typing in the Quick Reply box is lagging like hell. It's not me, I have plenty of free physical memory. But while typing here, my processor usage cranks up to 100%. I shut everything down except this browser window and it is still happening. This wasn't happening earlier.

    Now I am in Advanced Mode and it's all good ..... weird!
     
  20. midranger4

    midranger4 Banned

    no problem here with quick reply...7% usage on processor which is about normal with all the resident proggies I have.
     

Share This Page