1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[SECURITY ALERT] Subtitle Vulnerability

Discussion in 'Bits & Bytes' started by Biker, May 24, 2017.

  1. Biker

    Biker Administrator Staff Member

    Malicious Subtitles Threaten Kodi, VLC and Popcorn Time Users, Researchers Warn - TorrentFreak

    The full scoop can be found here: Hacked in Translation - from Subtitles to Complete Takeover | Check Point Blog

    Make sure your stuff is up to date folks.
     

Share This Page