1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not getting notices....

Discussion in 'General Questions' started by cdw, Jan 15, 2003.

  1. cdw

    cdw Ahhhh...the good life.

    How come I'm not getting email letting me know that there has been a reply to a thread I'm participating in, nor one that I've subscribed to? Did I shut something off without realizing it?
     
  2. ShinyTop

    ShinyTop I know what is right or wrong!

    Cyd, Steve was in charge for a while. No telling what is messed up.
     
  3. Sierra Mike

    Sierra Mike The Dude Abides Staff Member

    Nah, it ain't me. Now if people were suddenly going broke while my GA $ balance was rocketing skyward, THAT would be me. ;)

    I suspect Mssr. Keylin is tinkering under the hood with the DB, but you should be getting the notices now, right Cyd?

    SM
     
  4. cdw

    cdw Ahhhh...the good life.

    No. And when I leave and come back, it's not marking all the old posts as read.... like I left for a couple of minutes and there were still something like 436 new messages... now, I know you guys are very vocal, but I don't think you can type that fast! :)
     
  5. Sierra Mike

    Sierra Mike The Dude Abides Staff Member

    I think if you refresh the view, you should see only the new messages...yes?

    SM
     
  6. cdw

    cdw Ahhhh...the good life.

    No. I had to mark the forum as read, shut it down and come back..... And, I'm still not getting the emails. I'm just going to assume that something is being worked on and that it's not purposely being done to frustrate a computer challenged country bumpkin. Than again.....rofl
    If it's still going on tomorrow, I'll let ya know.
     
  7. ethics

    ethics Pomp-Dumpster Staff Member

    Email is the same as you have in profile?
     
  8. cdw

    cdw Ahhhh...the good life.

    yep. when you are replying to me here, i am not getting emailed.
    I was before I went on vakay and got some when I was gone, but now, nothing. And I don't think I ever got email for the groups or whatever they are called that I subscribed to.
     
  9. ethics

    ethics Pomp-Dumpster Staff Member

    I'll look in to it.
     
  10. cdw

    cdw Ahhhh...the good life.

    Thank you kind sir.
     
  11. ethics

    ethics Pomp-Dumpster Staff Member

    Has anyone else tried to subscribe to the thread and getting this?

    It could be due to the server move but wanted to verify it's not just one person.
     
  12. Sierra Mike

    Sierra Mike The Dude Abides Staff Member

    Jedi has the issues too...I'd thought it was just you doing some work, but he has since reported he's getting the updates now.

    SM
     
  13. ethics

    ethics Pomp-Dumpster Staff Member

    I'll look in to this when I come back...

    I am off, once again...
     
  14. Sierra Mike

    Sierra Mike The Dude Abides Staff Member

    Loafer!

    SM
     
  15. cdw

    cdw Ahhhh...the good life.

    I got an email for the 3:09 post by Leon...
    I guess it's working again. Thanks
     
  16. cdw

    cdw Ahhhh...the good life.

    Ok, forget the last post... it's still not working for me. The only email I got was from Leon's post... nothing else is coming through.
    What the heck?!
     
  17. ethics

    ethics Pomp-Dumpster Staff Member

    I'm getting them Cyd, on all threads.

    Using the same email server for everyone so not sure what the problem is.
     
  18. cdw

    cdw Ahhhh...the good life.

    Ya know.... my provider added this new thing that holds back what they consider spam mail. Could that be it?
    I have another email address that I can try.... I'll do that and see if that works. I'll let ya know.
     
  19. cdw

    cdw Ahhhh...the good life.

    ok, I changed the email address, but I didn't get the email to confirm. I tried to go back in to make sure it was correct, but couldn't because I hadn't confirmed yet... so.... luckily I have two accounts here... they were never combined, so I'm able to get back in. Can you do me a favor and make sure the ending on the email address was changed to compuserve.com? sometimes I forget and put compuserve.net.....
    gee such a problem child.
     
  20. cdw

    cdw Ahhhh...the good life.

    ok... update. lol. I finally got the confirmation email, so we'll see what happens from here.
     

Share This Page