1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dead battery?

Discussion in 'Bits & Bytes' started by Allene, Apr 13, 2017.

  1. Allene

    Allene Registered User

    I have a Lenovo Thinkpad that I use mostly while traveling. This morning I turned it on and couldn't get beyond the background picture that comes on before I login. The battery usage was at midpoint, but I plugged it into the power strip just in case. It has remained at midpoint for about 1.5 hours now. Does this indicate I need to replace the battery? Wouldn't it be totally off if the battery were dead? That has never happened to me before, so thought I'd check here first. Thanks for any feedback you can give me.
     
  2. Biker

    Biker Administrator Staff Member

    If you mouse over the battery icon, what does it tell you?
     
  3. Allene

    Allene Registered User

    It doesn't say anything. The only thing that's doing anything is the clock and date that show up in the lower left screen before I login (which I cannot do right now). Weird!
     
  4. Allene

    Allene Registered User

    The battery was fully charged when I turned on the laptop this morning, so that wasn't the problem. I noticed the night before that the clock was over an hour behind the current time. It was back to correct time in the morning. The touchpad mouse still worked, but tapping on the touch pad still didn't work. The keyboard didn't work either, but there was no place to type anything because I never got to the login screen. I couldn't find a solution online, so I went in via Entry before it finished booting and ran diagnostics, which gave everything a pass. Then I did reset (but keep files and programs that came with the laptop). That was the only way I could figure to get back into the machine. So now I just need to get rid of the stuff that I don't want and reinstall some programs.

    This is strange. I am wondering if something I did the last time I used this laptop caused it to get screwed up. I took my Microsoft wireless mouse with me, along with the USB plugin that comes with it and used it for the first time on the Lenova while we were away for that weekend. It worked fine. I put the Lenova away for two weeks before I tried to login again yesterday, using only the touchpad. Could it have gotten stuck in Microsoft wireless mouse mode and didn't want to switch back to touchpad mode? Laptop touchpads tend to be overly sensitive and go on a trip, particularly while going through the mailbox and deleting things. I tried the wireless mouse yesterday, taking care to insert that USB plugin as well. The system didn't respond to it. Thoughts, anyone?
     

Share This Page