1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot post to Sandusky thread

Discussion in 'General Questions' started by Allene, Jun 25, 2012.

  1. Allene

    Allene Registered User

    I tried to post to the above thread, but it told me I had no permission to do so. I am logged in. Is this a known bug?
     
  2. cmhbob

    cmhbob Did...did I do that? Staff Member

    Pretty much. Were you trying to quote something?
     
  3. Allene

    Allene Registered User

    Not at first. Second time I tried to quote the message above mine. That didn't work either. I'm going to try again.
     
  4. Allene

    Allene Registered User

    Still getting "Forbidden" message. Oh well! I need to get off this computer anyway!
     
  5. Biker

    Biker Administrator Staff Member

    I need the time that you tried to do this so I can find the rule that's kicking in.
     
  6. Biker

    Biker Administrator Staff Member

    Try it now.
     
  7. Allene

    Allene Registered User

    Working again, thanks!
     
  8. cmhbob

    cmhbob Did...did I do that? Staff Member

    This is happening again, Tom.

    In the last 2 minutes (0022 CDT), on the drug war thread. Trying to post a quote from a USAToday article with a link. Looking at the content of my post, it's 17 words of plain text, 68 words in the quoted section, and 91 characters in the link. Wonder if it has something to do with quoted vs original text?
     
  9. Biker

    Biker Administrator Staff Member

    Not the rules this time. You most likely ran up against a routine being run on the server as the database was locked when you attempted to post.
     
  10. cmhbob

    cmhbob Did...did I do that? Staff Member

    Just tried again. 1103 CDT. No joy.

    It's got to be rules or post content. I just tried to post the content to this thread, and it won't work. Will PM it to you.

    Edit: And I can't even send it to you via PM.
     
  11. Biker

    Biker Administrator Staff Member

    Try it now. I went and disabled the anti-spam rules completely.
     
  12. cmhbob

    cmhbob Did...did I do that? Staff Member

    OK, this is just bizarre. I'll email the stupid thing to you.
     
  13. cmhbob

    cmhbob Did...did I do that? Staff Member

    That worked.

    Weird. Tell me again how great *nix is? :)
     
  14. Biker

    Biker Administrator Staff Member

    This has nothing to do with 'nix and everything to do with the new rules I installed a month ago.
     

Share This Page