1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

500 Error, can't access site

Discussion in 'General Questions' started by Sir Joseph, Oct 28, 2010.

  1. Sir Joseph

    Sir Joseph Registered User

    When I am at work I can't access the site. It says I don't have access to globalaffairs.org/forum/ with a 500 error code.
    (This is from memory, but 500 is the error.) Is it something from my work's end?
     
  2. Stiofan

    Stiofan Master Po

    http://www.w3.org/Protocols/rfc2616/rfc2616-sec10.html

     
  3. Biker

    Biker Administrator Staff Member

    What browser are you using from work? The older ones are not supported and may result in a 500 Error.

    On the other hand, the built in mobile style should work very well on your Android device.
     
  4. Sir Joseph

    Sir Joseph Registered User

    That is probably it. The browser is an old IE. The mobile works very well, I just have to wait until I get cell coverage. :)
     
  5. Sir Joseph

    Sir Joseph Registered User

    Just to update, I now have IE8 and I still get that message. And my mobile still has no service other than in my boss's room, so I can't browse there. :)
     
  6. Biker

    Biker Administrator Staff Member

    Strange.. I'll look into it.

    PM me the IP address you're trying to access from, too, please.
     
  7. Sir Joseph

    Sir Joseph Registered User

    Will do tomorrow.
    I'll also try with my Sprint 4G card to see if it's a computer or network issue.
     

Share This Page